Z-Command not seeing controler

Help for Z-Command related issues only
kmeurer
Posts: 18
Joined: Thu Sep 10, 2015 9:28 pm
Location: Oregon
Contact:

Z-Command not seeing controler

Postby kmeurer » Mon Nov 21, 2016 6:07 pm

My Z-Command can no longer find the Z-Stick. I've rebooted several times with no luck.

Any trick to help find it again?

admin
Site Admin
Posts: 50
Joined: Sun Dec 14, 2014 2:05 pm
Location: Washington
Contact:

Re: Z-Command not seeing controler

Postby admin » Mon Nov 21, 2016 8:59 pm

Are you still able to access the web interface?

kmeurer
Posts: 18
Joined: Thu Sep 10, 2015 9:28 pm
Location: Oregon
Contact:

Re: Z-Command not seeing controler

Postby kmeurer » Tue Nov 22, 2016 8:47 am

A few more reboots last night solved it.

Yes, I could see the web interface, but nothing was coming up on the Home devices list, not even the Z-Stick controller.

It was a little nerve-wracking though, not being able to do anything but reboot and hope that works. I was wondering if there was a better way.

admin
Site Admin
Posts: 50
Joined: Sun Dec 14, 2014 2:05 pm
Location: Washington
Contact:

Re: Z-Command not seeing controler

Postby admin » Wed Nov 23, 2016 6:47 am

Great you figured it out. I wonder if the z-stick somehow needed a reset?
If it happens again, disconnect the z-stick, wait a few seconds, reconnect and try again.
If everything else fails, there's a reset button at the back of the z-stick that you can also press.


Return to “Z-Command help”

Who is online

Users browsing this forum: No registered users and 7 guests

cron