Search found 18 matches

Go to advanced search

by kmeurer
Tue Nov 22, 2016 8:47 am
Forum: Z-Command help
Topic: Z-Command not seeing controler
Replies: 3
Views: 8311

Re: Z-Command not seeing controler

A few more reboots last night solved it. Yes, I could see the web interface, but nothing was coming up on the Home devices list, not even the Z-Stick controller. It was a little nerve-wracking though, not being able to do anything but reboot and hope that works. I was wondering if there was a better...
by kmeurer
Mon Nov 21, 2016 6:07 pm
Forum: Z-Command help
Topic: Z-Command not seeing controler
Replies: 3
Views: 8311

Z-Command not seeing controler

My Z-Command can no longer find the Z-Stick. I've rebooted several times with no luck.

Any trick to help find it again?
by kmeurer
Sat Oct 24, 2015 8:02 am
Forum: Z-Command help
Topic: calling queryDevice, isSuccess randomly returns false
Replies: 3
Views: 965

Re: calling queryDevice, isSuccess randomly returns false

The real answer was "why call querydevice on a switch at all?" Querydevice is an abuse of your zwave network and should be avoided if possible. Let your devices report to the ZCommand when a state or level changes and just ask the ZCommand what the state is or use the event log to get the ...
by kmeurer
Fri Oct 23, 2015 7:19 pm
Forum: Z-Command help
Topic: calling queryDevice, isSuccess randomly returns false
Replies: 3
Views: 965

Re: calling queryDevice, isSuccess randomly returns false

How close is the switch to the controller? How good is your mesh network? Are there other signal repeaters if the distance between the switch and controller is large? How about interference, is that a possibility? Could Z-Command be so busy with other devices such that your query times out before i...
by kmeurer
Fri Oct 23, 2015 5:14 pm
Forum: Z-Command help
Topic: calling queryDevice, isSuccess randomly returns false
Replies: 3
Views: 965

calling queryDevice, isSuccess randomly returns false

I am seeing an issue where I am calling /api/querydevice/{nodeId}, and randomly, isSuccess is false, but the data is all in responseObject.

The node that I am querying is a BinarySwitch. I wish I could give you more details than this but it's so random I don't know what's causing it.

Keith
by kmeurer
Thu Oct 22, 2015 8:31 pm
Forum: Z-Command help
Topic: API Overload?
Replies: 2
Views: 773

Re: API Overload?

Ah, that should definitely work. Thank you!
by kmeurer
Thu Oct 22, 2015 7:32 pm
Forum: Z-Command help
Topic: API Overload?
Replies: 2
Views: 773

API Overload?

Hi, I am trying to log power draw from several Aeon Power monitoring switches, once a minute. I finally got this up and running this morning, seems to be working okay, but then the ZCommand service crashed this afternoon and I had to reboot it.. Are there best practices when making a lot of calls re...
by kmeurer
Fri Sep 25, 2015 9:12 am
Forum: Z-Wave hardware discussions
Topic: Aeon Labs Aeotec Z-Wave Home Energy Meter, 2nd Edition (DSB28-ZWUS)?
Replies: 3
Views: 1629

Aeon Labs Aeotec Z-Wave Home Energy Meter, 2nd Edition (DSB28-ZWUS)?

Is anyone using the Aeon Labs Aeotec Z-Wave Home Energy Meter, 2nd Edition (DSB28-ZWUS)? After the last Aeotec flub with the multisensor, I'd like to be sure this one work before I spend 90 bucks on it.

Does Intulon show all of the sensor readings? Can anyone tell me what sensor Intulon picks up?
by kmeurer
Fri Sep 18, 2015 12:54 pm
Forum: Z-Wave hardware discussions
Topic: Aeon Labs Aeotec Multisensor 6?
Replies: 6
Views: 15874

Re: Aeon Labs Aeotec Multisensor 6?

No luck at all for anything but temperatures.

Upgraded the firmware on the sensor, no dice.

Disappointed in this one.

Go to advanced search

cron